IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor

IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor
IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor
IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor
IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor

打开后会发现,根目录里面会自动生成的多出来的这个文件【web.config】直接删除掉,然后再去刷新一下你的页面就可以正常显示了

<? xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<validation validateIntegratedModeConfiguration"false"/>
<!--start-php-->
<handlers>
<remove name"php_5.2"/>
<remove name="php_5.3"/>
<remove name="php_5.4”/>
<remove name= "php_5.5”/>
<renove name="php_5.6 ”/>
<remove name="php_7.0"/>
<remove name=""php_7.1" />
<add name="php" path="*.php" verb="*" modules="FastCgiModule" scriptProcessor="路径" resourceType="Unspecified" />
<remove name="PageHandlerFactory-ISAPI-2.0-64"/>
<remove name="PageHandlerFactory-ISAPI-2.0" />
<remove name-"SimpleHandlerFactory-ISAPI-2.0-64"/>
<remove nameSimpleHandlerFactory-ISAPI-2.0"/>
<remove name"ASPC1assic"/>
</handlers>
<!--end-php-->
<!--start-rewrite-->
<rewrite>
<rulee>
</rules>
</rewrite>
<!--end-rewrite-->
</system.webServer>
</configuration>

改你的路径。

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/7873

赞 (0)
郭靖的头像郭靖
上一篇 2023年4月4日 下午5:01
下一篇 2023年4月6日 下午4:27

相关推荐

  • 用 Nginx 禁止国外 IP 访问我的网站

    看了下 Nginx 的访问日志,发现每天有好多国外的 IP 地址来访问我的网站,并且访问的内容基本上都是恶意的。因此我决定禁止国外 IP 来访问我的网站。 想要实现这个功能有很多方法,下面我就来介绍基于 Nginx 的 ngx_http_geoip2 模块来禁止国外 IP 访问网站。 ①安装 geoip2 扩展依赖: ②下载 ngx_http_geoip2_…

    2023年4月24日
    1.7K00
  • kibana报错:Unable to revive connection: http://localhost:9200/解决办法

    kibana报错:Unable to revive connection: http://localhost:9200/ 第一种情况(新手):先把elasticsearch.bat打开,再打开kibana.bat,原因主要是不打开elasticsearch自然生成不了地址,kibana自然也就找不到地址。如果不行请采用第二种或第三种。 第二种方法:通过doc…

    2023年8月23日
    2.3K00
  • 使用Openssl 自签发IP证书

    使用Openssl 自签发IP证书 日常交付项目中,总是有这样的场景,再使用一些融合通讯的业务时,需要HTTPS 环境,那就涉及到SSL 证书的签发 考虑到项目成本的问题,往往都是本地自签发IP 证书使用;使用openssl生成根证书,签发服务端证书,安装根证书使浏览器信任自签证书。 创建证书脚本:ssl.sh 证书脚本内容: 签发证书 签发好的证书 安装根…

    2023年5月26日
    2.0K00
  • 解决Composer Installing dependencies from lock file

    1、问题描述 2、原因 这是因为不匹配composer.json要求的版本。提示我的PHP 7版本太高,不符合composer.json需要的版本,但是在PHP 7下应该也是可以运行的,composer可以设置忽略版本匹配。 3、解决方案 composer install –ignore-platform-reqs 或者 composer update -…

    2023年2月14日
    2.1K00
  • WordPress无法上传图片、文件(服务器找不到上传的图片文件)

    前言 昨天写了一张文章,发现无法上传特色图片。 上传图片显示如下: 我们复制图片路径的URL,此时出现404问题 根本没有12月份的路径 重点: 为了这个问题我解决了一上午。 网上的大多数方法就是给uploads设置权限,但是我的权限已经是755了,而且是nginx的属主和属组,应该不是权限问题 分析问题 调试模式出现404,说明服务器基本上没有上…

    2023年3月24日
    1.7K00

发表回复

您的邮箱地址不会被公开。 必填项已用 * 标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信