IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor

IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor
IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor
IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor
IIS php网站 无法在<fastCGI>应用程序配置中找到<handler> scriptProcessor

打开后会发现,根目录里面会自动生成的多出来的这个文件【web.config】直接删除掉,然后再去刷新一下你的页面就可以正常显示了

<? xml version="1.0" encoding="UTF-8"?>
<configuration>
<system.webServer>
<validation validateIntegratedModeConfiguration"false"/>
<!--start-php-->
<handlers>
<remove name"php_5.2"/>
<remove name="php_5.3"/>
<remove name="php_5.4”/>
<remove name= "php_5.5”/>
<renove name="php_5.6 ”/>
<remove name="php_7.0"/>
<remove name=""php_7.1" />
<add name="php" path="*.php" verb="*" modules="FastCgiModule" scriptProcessor="路径" resourceType="Unspecified" />
<remove name="PageHandlerFactory-ISAPI-2.0-64"/>
<remove name="PageHandlerFactory-ISAPI-2.0" />
<remove name-"SimpleHandlerFactory-ISAPI-2.0-64"/>
<remove nameSimpleHandlerFactory-ISAPI-2.0"/>
<remove name"ASPC1assic"/>
</handlers>
<!--end-php-->
<!--start-rewrite-->
<rewrite>
<rulee>
</rules>
</rewrite>
<!--end-rewrite-->
</system.webServer>
</configuration>

改你的路径。

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/7873

(0)
郭靖的头像郭靖
上一篇 2023年4月4日 下午5:01
下一篇 2023年4月6日 下午4:27

相关推荐

  • Discuz! X 3.4, 更新PHP7.4后无法打开uc_server的解决方案!

    页面报错:Deprecated: Array and string offset access syntax with curly braces is deprecated in/www/wwwroot/***/uc_server/admin.php on line53 出现报错原因: PHP7.4不再支持使用大括号访问数组以及字符串的偏移 将53行修改为:

    2023年7月31日
    11.8K00
  • 网站期末架构

    用户向 发起访问请求 负载均衡器(Nginx 七层负载均衡区分移动端和PC端,LVS四层负载均衡可以处理高并发请求)将请求进行分发 Tomcat等web服务器根据请求内容,进行任务分发 如果请求内容需要快速响应,则将请求发送到MenCache、Redits等缓存数据库,然后将修改内容更新到SQL数据库集群 如果是普通的读写请求,则进行读写分离操作,读取和写入…

    2022年6月18日
    1.6K00
  • kibana报错:Unable to revive connection: http://localhost:9200/解决办法

    kibana报错:Unable to revive connection: http://localhost:9200/ 第一种情况(新手):先把elasticsearch.bat打开,再打开kibana.bat,原因主要是不打开elasticsearch自然生成不了地址,kibana自然也就找不到地址。如果不行请采用第二种或第三种。 第二种方法:通过doc…

    2023年8月23日
    2.3K00
  • Nginx报 libraries: libgd.so.3错误

    在宝塔下安装nginx后,启动程序,有如下报错 进去系统,使用nginx -t 检查错误 通过检查发现,是缺少 libgd.so.3,缺少gd库 安装gd库 重新启动nginx,正常启动

    2022年7月6日
    2.6K00
  • 七牛云对象存储使用 qshell 批量管理文件存储类型(实战教程)

    七牛云对象存储使用 qshell 批量管理文件存储类型(实战教程) 一、适用场景说明 本教程适用于以下典型场景: 二、前置条件 1️⃣ 准备 qshell 下载地址:https://github.com/qiniu/qshell/releases 确认版本(建议记录): 2️⃣ 七牛云 AccessKey / SecretKey 确保账号具备以下权限(至少)…

    2025年12月19日
    1.5K00

发表回复

您的邮箱地址不会被公开。 必填项已用 * 标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信