IIS怎么设置应用程序池自动回收

1、打开 IIS 管理控制台,双击“应用程序池”文件夹。

IIS怎么设置应用程序池自动回收

2、右击适当的应用程序池,然后单击“高级设置”。出现应用程序池的属性对话框。

IIS怎么设置应用程序池自动回收

3、默认回收是有一个固定时间间隔的,但是太长了

IIS怎么设置应用程序池自动回收

4、点击特定时间后面的三个点

IIS怎么设置应用程序池自动回收

5、然后点击添加按钮,接着在Value里面设置时间点,如下图所示

IIS怎么设置应用程序池自动回收

6、最后可以设置多个时间点,如下图所示

IIS怎么设置应用程序池自动回收

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/5800

(1)
安屠生的头像安屠生
上一篇 2022年8月9日 下午2:37
下一篇 2022年8月9日 下午5:34

相关推荐

  • 通过远程桌面连接Windows实例提示“远程连接计算机需要网络级别身份验证”怎么办?

    问题描述 使用远程桌面连接工具登录Windows系统的ECS实例失败,并提示“远程连接计算机需要网络级别身份验证”的报错,如下图所示。 问题原因 本地Windows主机的远程桌面连接工具版本过低,导致远程连接失败。 解决方案 下列操作以Windows Server 2012 R2 64位操作系统为例,其它版本的操作系统的配置可能有所差异,具体情况请参考相应操…

    2023年11月22日
    2.2K00
  • SSL/TLS协议信息泄露漏洞(CVE-2016-2183)修复

    一、漏洞说明 Windows server 2008或2012、2016远程桌面服务SSL加密默认是开启的,且有默认的CA证书。由于SSL/ TLS自身存在漏洞缺陷,当开启远程桌面服务,使用漏洞扫描工具扫描,发现存在SSL/TSL漏洞。例如如下漏洞: 二、修复办法 1、登录服务器,打开windows powershell,运行gpedit.msc,打开“本地…

    2022年11月16日
    2.8K00
  • Windows SMB请求重放攻击分析

    smb中继或叫smb请求重放攻击,B是一个smb服务器,A来进行认证,B将A的认证信息转发到C上,如果A的凭证在C上认证成功就能进行下一步操作,如创建服务执行命令。如果在域中控制了某些常用服务,如:WEB OA系统、文件共享等服务则可以尝试使用SMB中继攻击来引诱域管理员访问达到获取其他机器权限的目的。 环境 192.168.123.10 win 7&nbs…

    2023年3月3日
    2.0K00
  • Windows挂载虚拟磁盘VHD/VHDX文件

    挂载VHD/VHDX 打开磁盘工具 WIN+R弹出运行窗口,输入:diskmgmt.msc命令,回车确认弹出磁盘管理工具 附加VHD/VHDX文件 可以看到已经添加到系统中,接下来就可以进行初始化操作 在系统中操作 打开我的电脑,可以发现多了一块磁盘 这个就是我们附加的vhdx文件。此时,已经可以对改vhdx文件进行操作了 分离vhdx

    2022年7月14日
    2.5K00
  • Windows实例内部自定义域名解析与本地网络域名解析不一致导致无法访问网站如何处理?

    问题描述 在Windows实例内部通过浏览器无法访问某网站,但在其他设备上可以正常访问,排查发现Windows实例内部自定义域名解析与本地网络域名解析不一致,具体说明如下: 问题原因 Windows实例内部和本地域名解析的IP地址不一致的可能原因如下: 解决方案 说明 本文操作以Windows Server 2019 数据中心版 64位中文版操作系统为例,其…

    2023年11月20日
    1.5K00

发表回复

您的邮箱地址不会被公开。 必填项已用 * 标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信