已解决:Strict Standards: Non-static method cls_image::gd_version() should not be called statically in…..

iis网站更换php版本后,遇到问题

已解决:Strict Standards: Non-static method cls_image::gd_version() should not be called statically in.....

原因:
PHP升级到5.4X以后的兼容性语法问题

解决:

将php版本换回5.4之前的版本就可以解决

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/7670

(0)
杰斯的头像杰斯
上一篇 2023年3月16日 下午5:09
下一篇 2023年3月17日 下午4:14

相关推荐

发表回复

您的电子邮箱地址不会被公开。 必填项已用*标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信