IIS 的打开与重启

windows普通版的启用

  1. 打开控制面板
IIS 的打开与重启
  1. 启用IIS功能

控制面板 – 所有控制面板项,程序和功能窗口,左侧点击启用或关闭 Windows 功能

IIS 的打开与重启

Windows 功能窗口,找到并勾选Internet Information Services

IIS 的打开与重启
  1. 重启电脑
IIS 的打开与重启

Windows Service版的启用

windows 2008

  1. 右键计算机,点击管理
IIS 的打开与重启
  1. 服务器管理器中打开
IIS 的打开与重启

Windows 2012及以后版本

  1. 打开服务器管理器
IIS 的打开与重启
IIS 的打开与重启
IIS 的打开与重启
  1. 点击工具,找到iis管理器
IIS 的打开与重启
  1. 打开iis
IIS 的打开与重启

IIS的重启

命令行模式

  1. Reset 命令操作(推荐)

在运行窗口输入iisreset,回车确认

IIS 的打开与重启
  1. Net 命令操作

点击 “开始”->“运行”,输入cmd 打开命令窗口

  • net stop iisadmin /y停止IIS
  • net start iisadmin启动IIS
  • net start w3svc启动WEB服务
IIS 的打开与重启

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/5288

(0)
郭靖的头像郭靖
上一篇 2022年7月14日 下午1:52
下一篇 2022年7月16日 上午10:54

相关推荐

  • Windows server 2008 R2 服务报错14001解决方案

    错误 14001:因为应用程序的并行配置不正确 有关详细信息 请参阅应用程序事件日志 或使用命令行 sxstrace.exe 工具 今日通过服务管理器重新启动mysql服务时发现报错14001,解决方案如下: 打开左下角服务管理器,点击功能,然后添加功能,添加 Framework 3.51全部功能,这样就可以去服务管理器中启动服务了!!!

    2022年11月22日
    2.4K00
  • Windows 2008实例更新补丁出现“8000FFFFwindows update 遇到未知的错误”报错如何处理?

    问题描述 Windows 2008实例更新补丁时出现“8000FFFFwindows update 遇到未知的错误”报错,如下图所示。 问题原因 由于系统的C盘没有设置Users权限,导致系统无法正常安装更新的补丁。 解决方案 方案一 方案二 如果方案一无法解决问题,请参考以下操作步骤。

    2023年11月20日
    1.3K00
  • cobbler搭建

    什么是cobbler Cobbler是一个Linux系统安装的服务,可以通过网络启动(PXE)的方式来快速安装、重装物理服务器和虚拟机,同时还可以管理DHCP,DNS等。 Cobbler可以使用命令行方式管理,也提供了基于Web的界面管理工具(cobbler-web),还提供了API接口,可以方便二次开发使用。 Cobbler是较早前的kickstart的升…

    2022年11月26日
    1.8K00
  • NtLmSsp攻击的解决办法

    问题描述 服务器无法连接或者服务器经常自动重启 问题排查 查看系统日志,在安全类目发现大量的登录审核失败的记录。 解决方法 进行NTLM策略控制,彻底阻止NTLM响应 修改以下2个设置: 网络安全:Lan管理器身份验证级别:仅发送 NTLMv2 响应/拒绝 LM 和 NTLM 网络安全:限制NTLM:传入NTLM流量 修改成拒绝所有账户

    2022年9月3日
    3.9K00
  • 让你配置linux 路由,你该怎么配置

    如下图所示有两个网络,分别是0网段和2网段,路由器1组成0网段,路由器2从路由器一种分出一个2网段 如果要在不同网段直接通讯,需要添加路由,linux添加路由命令如下: route [add|del] [-net|-host] target [netmask Nm] [gw Gw] [[dev] If] add : 添加一条路由规则 del : 删除一条路由…

    2024年6月18日
    1.8K00

发表回复

您的邮箱地址不会被公开。 必填项已用 * 标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信