此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

前言

之前自己的电脑未更新系统或者浏览器的时候使用的是IE浏览器,更新后变成了Microsoft Edge浏览器。导致之前很多访问的地址无法法访问了

如图所示报错

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

一、解决方法一

1.Microsoft Edge浏览器→点击右上角的三个点→选择设置

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

2.选择外观→打开Internet Explorer 模式(IE 模式)按钮

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

3.打开Microsoft Edge浏览器→输入自己要访问的IP地址或者是链接→回车访问→点击右上角的IE图标(在 Internet Explorer 模式下的重新加载选项卡)

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

4.访问成功

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

二、解决方法二

如果使用第一个方法没有解决。可以在方法一的基础上尝试使用第二个方法

1.打开控制面板→点击网络和Internet

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

2.选择Internet选项

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

3.高级→勾选如下图所示→确定

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

4.打开Microsoft Edge浏览器访问自己要访问的IP地址或者是链接

此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/11485

(0)
凯影的头像凯影
上一篇 2024年3月25日 下午2:54
下一篇 2024年4月2日 下午5:49

相关推荐

  • 部署 OVA 时出现“OVF 软件包无效且无法部署”错误

    通过 vSphere Client 部署 OVA 失败。 您会看到以下错误 Cause 出现此问题的原因是,vSphere Client 不支持最新 VIC OVA(从 1.1.1 开始)包含的 SHA256 哈希算法。 在使用 Get-Ovf Configuration cmdlet 时,还会影响通过 PowerCLI 进行的任何 OVA 部署。 Reso…

    2023年8月11日
    39800
  • Windows Server 2016配置VPN服务器

    有时候工作需要,需要连接公司的ip办公,这个时候就需要vpn服务了,本文就是介绍如何利用windows2016来启用远程路由访问功能。 安装VPN服务 我们先将服务器加域,这样可以为以后的登陆使用域控账户来进行登陆。 添加远程访问服务 选择DirectAccess和VPN(RAS) 安装完成后选择打开开始向导 配置VPN服务 选择仅部署VPN 选择配置并启用…

    2023年10月19日
    43800
  • ansible基础用法

    今天需要同时对200+机器进行操作,使用ansible进行处理 首先使用的是ubuntu22.04的机器,一键安装ansible 安装完成后,需要对ansible.cfg配置文件进行修改,在当前目录下,新建 ansible.cfg 文件 配置文件完成后,需要创建hosts主机组,新建 hosts 文件 最后进行机器验证 这样就说明,你的ansible主机可以…

    2023年11月7日
    16400
  • ubuntu修改默认文件权限umask

    在Ubuntu中,umask是一个内置的shell命令,用于确定新创建文件和目录的默认权限。umask值是一个三位或四位的八进制数。这个值被从全权限(即777)中减去,以得到新文件或目录的默认权限。 要临时修改umask值,你可以在命令行中直接输入umask命令,后面跟上你想要的值。例如,要将umask设置为022(这将使新文件的默认权限为755,新目录的默…

    2023年10月16日
    27400
  • Centos下五大步安装Python

    一、下载Python包 网上教程大多是通过官方地址进行下载Python的,但由于国内网络环境问题,会导致下载很慢,所以这里建议通过国内镜像进行下载 例如:淘宝镜像 http://npm.taobao.org/mirrors/python/ 大部分版本和各系统包都提供,这里的教程用Python3.9.6来举例: Linux可以通过wget命令进行下载(在任意目…

    2022年6月17日
    56600

发表回复

您的电子邮箱地址不会被公开。 必填项已用 * 标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信
此站点的连接不安全,使用不受支持的协议。ERR_SSL_VERSION_OR_CIPHER_MISMATCH(不支持的协议 客户端和服务器不支持常用的 SSL 协议版本或密码套件。)