通过远程桌面连接Windows实例提示“远程连接计算机需要网络级别身份验证”怎么办?

问题描述

使用远程桌面连接工具登录Windows系统的ECS实例失败,并提示“远程连接计算机需要网络级别身份验证”的报错,如下图所示。

3

问题原因

本地Windows主机的远程桌面连接工具版本过低,导致远程连接失败。

解决方案

下列操作以Windows Server 2012 R2 64位操作系统为例,其它版本的操作系统的配置可能有所差异,具体情况请参考相应操作系统的官方文档。

  1. 通过VNC连接Windows实例
  2. 单击win2012开始图标图标,右键单击这台电脑,然后单击属性。 win2012开始
  3. 在控制面板主页上,单击远程设置。win2012远程设置
  4. 在远程页签下,取消选中仅允许运行使用网络级别身份验证的远程桌面的计算机连接(建议) ,然后单击确定。 win2012取消勾选
  5. 配置完成后,您可以重新尝试远程连接该服务器。

文章来源:https://www.cnaaa.net,转载请注明出处:https://www.cnaaa.net/archives/10172

赞 (0)
凯影的头像凯影
上一篇 2023年11月21日 下午4:15
下一篇 2023年11月22日 下午5:35

相关推荐

  • Redis数据备份与恢复

    一、备份 1、cmd命令下,找到redis安装目录 2、创建dump.rdb文件 该命令将在 redis 备份目录中创建dump.rdb文件。 3、查看备份路径 备份后的文件名:dump.rdb 二、恢复 1、将dump.rdb拷贝到目标机,备份文件的目录下 2、重启redis服务 3、打开客户端刷新就能看到新的数据了 PS: 如果电脑安装了两个redis客…

    2022年11月12日
    1.6K00
  • Linux系统管理本地 Linux 用户和组

    Linux的用户UID 系统中的每个进程(运行程序)都作为一个特定用户运行。每个文件归一个特定用户所有。对文件和目录的访问受到用户的限制。与运行进程相关联的用户可确定该进程可访问的文件和目录。 用户的分类 root用户 用户系统中唯一,权限最大,可以操作任意命令 普通用户 权限较低,只能编辑自己的用户家目录,由root账户创建 虚拟用户 没有登录系统的权限,…

    2022年6月11日
    1.8K00
  • VMware-ESXI-6.7修改静态IP地址和主机名称以及许可证

    启用Shell 首先登陆网页控制台,在主界面点击“主机”–>“服务”–>“启用安全shell” 连接esxi主机 用shell工具连接esxi主机,在命令行输入“dcui”,就会出现显示器的控制台,由于没有显示器,所以就用这种方式改比较方便,如果有显示器,直接在显示器输出的界面上改就行,我这里由于是命令行,所以是黑白界面,显示器上会显示黄黑界面 设置ESXI…

    2024年5月8日
    1.6K00
  • 使用cloud-init新建虚拟机后重启系统网络IP地址丢失

    cloud-init 是 Linux 平台的⼀个开源⼯具,可以为云平台的 Linux 虚拟机完成⼀系列系统初始化配置。作为⼀个⾮常驻服务,开机启动时执⾏后⽴即退出,不会监听任何端⼝。 环境 问题 解决方案 如果在firstboot部分之后不使用cloud init服务,解决此问题的方法是禁用并停止cloud init服务。在第一个引导步骤之后,禁用cloud…

    2023年2月2日
    2.7K00
  • Docker安装部署Redis数据库

    通过Docker部署Redis,比起我们自己编译安装的方式,会更加方便容易管理。今天就来简单分享一下使用Docker部署Redis数据库。 1,拉取镜像 通过下列命令: 2,创建数据卷 通常,类似于MySQL,Redis作为数据库,我们最好还是需要将其配置和数据等等挂载到数据卷以持久化到宿主机。 仍然是使用具名挂载的方式方便管理。 这样就创建了两个数据卷分别…

    2023年1月11日
    1.6K00

发表回复

您的邮箱地址不会被公开。 必填项已用 * 标注

在线咨询: QQ交谈

邮件:712342017@qq.com

工作时间:周一至周五,8:30-17:30,节假日休息

关注微信